Honda VF1000 Owners Forum

VF1000.com Owners Forum => In the Shed => Topic started by: paul 810 on December 30, 2017, 01:04:31 pm

Title: Got her running but????????
Post by: paul 810 on December 30, 2017, 01:04:31 pm
Hi to all, OK just got the fe up and running on all 4 cylinders and no leaking carbs, have now 2 further issues first one being it as packed up charging and the second is I drained the coolant but the bleed on the bottom of the barrel is blocked and I presume crud as built up around the liner does anyone know of a way to flush it to get shot of the crud.  Bif i
noticed reg rec as been rewired to battery and stator block as been replaced as it was burnt, any ideas anyone, I also need a screen and reg rec if it as gone tits up if anyone as spare parts please pm am in Norfolk, England
Title: Re: Got her running but????????
Post by: bif on January 07, 2018, 07:00:47 pm
Hi Paul just now seen your post.
John wires all his reg/rec units to earth on the battery,it was a tip on the blackbird forum as a lack of  a good earth is the reason for these units failing.
If it's gone it's gone and best to replace with new.
I have a link for one I have used after mine failed at Hulme End it was only £13.00
There is a thread on cleaning the cooling system running just now,worth a look.
Out of interest,is it the left drain as you sit on the bike that's blocked?
I will post the link to the reg/rec asap
Regards Bif
Title: Re: Got her running but????????
Post by: bif on January 10, 2018, 08:51:46 pm
Link sent by text Paul,let me know if you got it ok
Regards Bif
Title: Re: Got her running but????????
Post by: frew168 on January 15, 2018, 09:09:01 pm
Hi Paul,
Not sure why the reg rec should have gone but check the 30 amp fuse on the new wiring.It is a waterproof inline fuse holder . (might have forgotten to put one in it)
Title: Re: Got her running but????????
Post by: paul 810 on January 15, 2018, 10:39:57 pm
Cheers mate I will check